vendredi 16 septembre 2011

Votre auto-radio ne mémorise pas les stations

Vous en avez assez de devoir rechercher les stations à chaque démarrage, et passer de longues minutes à trouver la radio de votre choix ?

Pas de panique, voici la solution.
Et rassurez-vous, ce n'est rien de compliqué.




Ce qu'il nous faut :

- Les languettes permettant de retirer l'auto-radio (si vous ne les avez pas, prenez un couteau, ou tournevis, cela fera l'affaire)

- Une pince plate


La solution :

- Dans un premier temps, et après avoir enlever la façade, retirez le poste auto-radio de son emplacement, en faisant attention de ne pas tirer sur les fils.

- Posez l'auto-radio sur le siège passager, ou calez le de manière à ce qu'il ne tombe pas pendant l'opération.
 
- Nous allons travailler sur une partie du bloc noir regroupant les fils, et qui devrait ressembler à cela :

- Une fois que vous avez débranché cette partie et que vous l'avez en main, vous pouvez apercevoir de multiples fils, dont un jaune et un rouge. A savoir que si vous suivez ce tuto, c'est que le rouge se trouve, comme sur la photo, juste en dessous du noir.

- Nous allons maintenant intervertir le fil jaune avec le fil rouge. Pour cela, munissez-vous de votre pince plate, et, délicatement, tirer sur les fils de manière à les sortir de leur emplacement. Cette opération est délicate car il est difficile de faire venir les fils. Il vous faut forcer, en tirant le plus droit possible jusqu'à apercevoir la languette. A partir de là, triez directement sur celle-ci avec la pince, de manière à ne pas couper le fil.

- Manœuvre inverse, et du coup beaucoup plus simple, il vous suffit de mettre le fil jaune dans l'ancien emplacement du fil rouge (sous le noir) et le fil rouge dans l'ancien emplacement du jaune (2ème trou en haut à gauche)

- Reclipsez le bloc noir à son autre partie, puis remboitez l'auto-radio dans son emplacement d'origine.

- Ajoutez la façade et allumez le poste.

- Souriez, c'est gagné ! Vous pouvez désormais enregistrer vos stations, ou tout simplement éteindre votre poste sans avoir à tout reconfigurer le coup d'après.

Ne perdez pas de temps, regardez sur http://oysterolaser.jbardet.com et découvrez le produit révolutionnaire de cette année 2012 !





38 commentaires:

  1. merci beaucoup !
    tout est clair est precis !
    maintenant fini de perdre 10 minutes a faire mes raglage a chaque tour de clés !
    un grand merci !

    RépondreSupprimer
  2. Gros gros merci, ça marche, en plus c'est très bien expliqué (bien que sur les 206 le connecteur ne soit pas tout à fait le meme, enfin on s'y retrouve quand meme) :)

    RépondreSupprimer
  3. merci!!!!!!
    moi j ai une 206 sa se passe comment je previen que je suis une fille mais qu j ai une pince plate et que j ai monte mon poste toute seule mais j ai pas envie de faire une betise une reponse serait magnifique!!!!

    RépondreSupprimer
  4. Bonjour,
    j'ai un problème avec mon auto radio sur ma 206 et je vois qu'il y a un connaisseur dans le coin...peut etre pourriez-vous m'aider?...bref, mon auto radio ne s'allume pas du tout! j'ai déjà eu ce pb une fois et le garagiste (peugeot) m'a dit qu 'il était "mort" et qu'il fallait le changer!..SAUF QUE qq tps après j'ai débranché la batterie et une fois rebranchée oh surprise!...mon auto radio me demandait le "code" j'ai mis le code et il a remarché pendant qq tps et un jour il s'est arreté tout seul et depuis rien! j'ai redébranché la batterie mais rien! je suis certaine que mon autoradio (d'origine) n'est pas hs..mais je ne sais pas comment faire pour trouver cette panne?!...pourriez vous m'aider? merci bcp! je suis une nan et moi et la mécanique c pas tjrs ça même si je me débrouille pour des petits trucs mais là....je sèche!

    RépondreSupprimer
  5. les cables jaunes et rouges à inverser sont ceux de la voiture ou du poste?

    RépondreSupprimer
  6. @Johell Désolé mais je n'ai aucune réponse à apporter sur ce problème, je ne l'ai jamais rencontré. Peut-être trouveras-tu des sujets similaires sur les différents forums. Désolé et bonne continuation.

    Pour la question anonyme sur les cables de la voiture ou de l'auto-radio lui-même, il s'agit de celui du poste.

    RépondreSupprimer
  7. Merci pour votre aide grace a vous mon auto radio garde en memoire les stations

    RépondreSupprimer
  8. merci sa marche trop cool !!!

    RépondreSupprimer
  9. johell j'ai eu le même probleme que toi avec ma 206 il faut tout simplemeent couper le contact enlever le cache de l'écran déporté et débrancher la prise de l'écran déporter ensuite rebrancher et se doit être bon.

    RépondreSupprimer
  10. Merci pour les renseignements complémentaires, cela est bénéfique pour tout le monde !

    RépondreSupprimer
    Réponses
    1. bonjour à tous, et je tenais à dire un GRAND merci à Nicolas SERMADIRAS. très bonne explication, simple et claire. franchement " chapo ". meme moi qui suit euh " blond", g réussi à me retrouver et résolu mon pb. merci Monsieur Nicolas SERMADIRAS.

      j'en profite pour souliver un autre pb, je n'ai plus mes commandes au volant depuis l'installation de mon autoradio malgré l'adaptateur fourni, est ce l'adaptateur qui n'est pas compatible ou autre minip à faire? merci pour votre aide.. xsara exclusive 2002

      Supprimer
    2. @Kampbel Merci beaucoup pour les compliments sur l'article. Malheuresement, je ne peux vous renseigner d'avantage sur votre problème de commandes au volant car je n'ai jamais eu ce cas et je ne sais réellement pas du tout comment le régler.

      Si toutefois un des lecteurs a une réponse à apporter, ce serait avec plaisir !

      Supprimer
    3. Pour avoir les commandes au volant, il faut changer le faisceau constructeur par un faisceau rendant le poste compatible avec les commandes déportées. Cela coûte entre 50 et 70€ et doit être fait en atelier (ou par un kisikonnai) parce qu'il faut souvent déposer une partie du tableau de bord pour accéder au faisceau.
      Une fois le faisceau changé,vous aurez les commandes déportées, mais vous ne conserverez pas pour autant l'affichage déporté qui existe sur pas mal de modèles constructeurs. Si vous voulez conserver également l'affichage déporté, il faudra investir dans un poste spécifique compatible, bien souvent très cher, dans ce cas là, vous avez meilleur temps de confier l'ensemble de la démarche à votre concessionnaire.

      Supprimer
    4. Merci beaucoup ça fonctionne parfaitemment, et en plus sur les nouveaux modèles plus besoin de pince car il des contacts ronds sur le fil même qu'il suffit de déconnecter et d'inverser sans toucher au petit module noir ! Et encore Merci beaucoup!!!

      Supprimer
  11. merci pour cette astuce, fonctionne parfaitement sur une golf IV

    RépondreSupprimer
  12. Merci infiniment j'étais à 2 doigts de couper les fils et de les raccorder ça aurait fait trop vilain... Fonctionne pour Peugeot 206 et poste Pioneer

    RépondreSupprimer
  13. bjr es-que le systeme pour memoriser les station fonctionne aussi pour les autres autoradio merci

    RépondreSupprimer
  14. Bonjour, Ma C3 se met souvent en "mode économie d'énergie" au matin.
    J'ai vérifié avec un ampèremètre les consommations (env 1A 1minute à l'ouverture porte, puis 0,2A 2 minutes, puis 0,01A) Mais avec l'autoradio, rien que pour garder sa mémoire, le courant permanent monte à 0,18A soit presque 10Ah sur un we. Voilà la source de ma consommation électrique. Il s'agit d'une autoradio pas chère de grande surface. Connaissez-vous des autoradios qui consomment moins en veille ? Ou à mémoire permanente ? Merci pour votre aide. Michel

    RépondreSupprimer
  15. Merci beaucoup. J'aurais juste une question : pourquoi faut-il faire cette manip ? Pourquoi ce n'est pas fait d'usine ?

    RépondreSupprimer
  16. bonjour à tous, et je tenais à dire un GRAND merci à Nicolas SERMADIRAS. très bonne explication, simple et claire. franchement " chapo ". meme moi qui suit euh " blond", g réussi à me retrouver et résolu mon pb. merci Monsieur Nicolas SERMADIRAS.

    j'en profite pour souliver un autre pb, je n'ai plus mes commandes au volant depuis l'installation de mon autoradio malgré l'adaptateur fourni, est ce l'adaptateur qui n'est pas compatible ou autre minip à faire? merci pour votre aide.. xsara exclusive 2002

    RépondreSupprimer
  17. Bonjour. Alors voila moi j'ai un problème avec ma 306, je n'est pas de fils rouge et n'y de fils jaune. Comment est ce que je peux faire?

    RépondreSupprimer
  18. Bonjour à tous et toutes j'ai le même problème récurrent à chaque changement de véhicule la mémoire ne fonctionne pas je vais essayer de m'y pencher ce week-end pour la mémoire et suivre les explications de Nicolas Sermadiras . Par contre là je viens de prendre une C3 de 2003 et un autre problème que je n'avais pas avec l'autre voiture le poste ne s'allume plus automatiquement dès que je démarre et ne s'éteint plus lorsque je coupe le contacte il y aurait-il un autre fil à déplacer? Merci de votre aide

    RépondreSupprimer
  19. Bonjour,

    J'ai eu ce pbl, j'ai ds un 1er temps :
    - inter changé les fils rouge et jaune (au milieu des fils via le petit raccord), ça à fait sauté un fusible dans la boîte à fusible, j'ai remis un fusible neuf, rebranché comme initialement prévu à l'achat (sortie d'usine) et plus rien ne sait affiché à l'écran, cependant je l'entend tourner.

    Dans un 2ème temps j'ai :
    - changer selon votre méthode et plus rien, ni à l'écran ni allumage électrique de l'autoradio.

    Du-coup, j'ai remis comme initialement prévu (sortie d'usine) et tjr rien, pas d'allumage écran ni de mise en fonctionnement.

    J'ai plus qu'à aller voir dans un garage pour que tout soit remis en ordre, mais peut-être avez vous une solution à m'apporter.

    RépondreSupprimer
  20. bonjour j'ai un problème avec mon poste alpine 111r m sur ma lotus elise 111.
    impossible de garder les station quand je mémorise .je coupe le moteur de ma voiture et quand je redemarre plus rien sur mon poste impossible de le remettre en marche .sur l 'Ecran seulement afficher /interruption/.
    merci de me dire comment faire pour regeler ce problème cordialement jean galloni

    RépondreSupprimer
  21. merci a vous ça m'a pris 5 minutes et ça marche ! DENIS

    RépondreSupprimer
  22. Super. C'est très bien expliqué.

    RépondreSupprimer
  23. impécable tres bien expliqué

    RépondreSupprimer
  24. merci ça marche sur une smart

    RépondreSupprimer
  25. je l'est fait aujourd'hui et ca fonctionne nickel merci pour le tuto :)

    RépondreSupprimer
  26. Merci infiniment pour ce tuto, ça fonctionne nikel.

    RépondreSupprimer
  27. Super ça marche sur mon Berlingo, mais pourquoi il inverse les fils de série sur les postes ? Merci pour ce tuto trés pratique...

    RépondreSupprimer
  28. Bonsoir,J’ai en ma possession un autoradio AEG avec écran tactile rétractable.Comme le montre votre schéma j’ai inversé le fil rouge et le fil jaune cependant sur le fil rouge j’ai un fuisble et sur le fil jaune aussi (ils n’ont pas le même ampérage).Tout à fonctionné à merveille, j’avais la mémoire sur mon autoradio mais au bout de 3-4 utilisations et 3-4 redémarrage, l’autoradio se bloque et je ne peux plus rien faire.J’ai donc demonter l’autoradio remis le fil rouge avec le rouge et le fil jaune avec le jaune le problème et que oui je n’ai plus l’autoradio qui se bloque mais j’ai à cause de ceci à nouveau plus la mémoire!!!J’ai lu beaucoup d’avis sur internet (mettre les deux câble dans le + permanent ou encore relier à l’allume cigare ect….)J’aurai voulu votre avis sur la question et svp avez-vous une solution (j’ai une Seat Ibiza année 2000)

    RépondreSupprimer
  29. Merci ! Perso, ça marche du feu de Dieu !!!! ;)

    RépondreSupprimer
  30. Bonjour jaimerais avoir votre avis avant de commencer cette manip .
    Il ya pas dimportance si la voiture est recente ou non ? Car moi c sur une 406 et jai un nouveau autoradio (sony) est sa ne me sauvegarde pas les stations et tout . , sa me le faisait aussi sur l'ancien ..

    RépondreSupprimer
  31. tuto clair nette et précis, avec la notice de l'autoradio qui va bien pour retrouver les 2 câbles et en 2 minutes c est fait! :)

    RépondreSupprimer
  32. bonjour merci est sa bien fonctionné. bon journée

    RépondreSupprimer
  33. Ca ne fonctionne malheureusement pas pour moi, le poste ne s'allume carrément plus... une idée??

    RépondreSupprimer